Could not Open Gateway Error

Hi, Whats the reason of gateway not connected? I have tried out restarting my Simumatik launcher, my browser and delete the background processes in task manager. and yet I still facing this issue

Hi @amirah.heng!
Is the Gateway running when this error message appears?

If you hover over the Gateway button, which message appears? If the app can detect that the Gateway is running you should see the “Gateway disconnected” message, but if it shows “Gateway not found” when the Gateway is actually running it means that the App can’t communicate with the Gateway for some reason.

Is this happening in a PC where Simumatik has been installed and working properly before, or is it a new installation?


In the dekstop shortcut it shows the gateway only has 1 option : Start. and it does not get started even after clicking it.
I tried removing the folder C:Users/user/Simumatik , yet it doesnt solve the problem. Restarting my PC also does not help.

This is running on my PC which already installed the Simumatik for quite sometime. but I reinstall the launcher, and now it seems to have another issue as well: Any system cannot be loaded to the workspace.

In the directory “C:Users/user/Simumatik/gateway”, is there an executable named Gateway.exe? If not, there might be an issue with anti-virus software removing this file.