ERROR OEP: Mesh asset has no shapes


I´ve just received a error when starting the simulation.
I have tried to reload/start over and I have tried to export a new file from Blender but with the same result. This is a file that I have not done anything with in a while as I’ve been working on other parts so I don´t understand why it appears now.

This is the last things from the server log;

2021-06-02 00:09:19,861 INFO OEP: (‘’, 52631) Connected. Total connections: 2
2021-06-02 00:09:19,882 INFO OEP: Connection with (‘’, 52631) closed. Total connections: 1
2021-06-02 00:09:19,894 INFO OEP: (‘’, 52632) Connected. Total connections: 2
2021-06-02 00:09:20,915 INFO OEP: Login successful. Session Id: e366be497fb53670616971794a62d2269de623e2b80ab10891a10235f7de40b6
2021-06-02 00:09:20,923 INFO OEP: Active Connections: 2
2021-06-02 00:21:09,988 INFO OEP: Removed NumericNodeId(ns=2;i=22335).
2021-06-02 00:21:10,254 INFO OEP: Downloading system…
2021-06-02 00:21:10,508 INFO OEP: System includes 26 components.
2021-06-02 00:21:12,201 INFO OEP: Download completed for system: S_1.0, 1.692464199999904/60.0s
2021-06-02 00:21:16,579 ERROR OEP: Mesh asset af790517-0c69-4507-8c97-d0c5592ccf82 has no shapes
2021-06-02 00:21:47,138 INFO OEP: Emulation Started

Then I get a connection lost and I have to restart the server to get going again.

Does anyone have an idea of what to do?



Can you share the 3d model?


I´ve got it working through exporting a new file and i think the original file is over written.

thanks anyway!


1 Like